Sécurité des plugins WordPress : Le FBI tire la sonnette d’alarme

Posté par - 13 avril 2015

L’agence américaine, Federal Bureau of Investigation (Bureau Fédéral d’Enquête) s’est rendu compte que de nombreuses attaques de sécurité récentes visent des sites WordPress ne mettant pas à jour leurs plugins. Le WordPress est un outil très souvent choisi par des sites Web pour mettre en ligne leur contenu. C’est sans doute cette popularité qui lui vaut de nombreuses

WordPress : Découverte d’une faille qui permet de manipuler la base de données d’un site

Posté par - 17 mars 2015

En raison d’une faille dans le plug-in de référencement Yoast, plus d’un million de sites WordPress sont exposés à des attaques par injection SQL. Une mise à jour a été proposée pour pallier la situation, annonce le site « lemondeinformatique.fr ». La sécurité des sites WordPress vient encore d’être mise à rude épreuve. Après la découverte du